SnippetMaster Support Forums
Return to main website
 
March 11, 2007, 12:11:08 AM
* Show unread posts since last visit.
* Show new replies to your posts.
Welcome, Guest. Please login or register.
Did you miss your activation email?
March 11, 2007, 12:11:08 AM

Login with username, password and session length
Search:  
Advanced search
* Home Help Search Login Register
SnippetMaster Support Forums  |  General  |  General Discussion & Support  |  Topic: Please help! « previous next »
Pages: [1] Print
Author Topic: Please help!  (Read 19 times)
Jordan07

Posts: 1


[-] Please help!
« on: March 06, 2007, 05:31:30 PM »

I get the following error on my site, can someone please advise me of what the issue is and how I can rectify the problem. This is running on a windows server, could this be the cause??

Quote
SnippetMaster PRO v2.2.2 : PROGRAM ERROR

SnippetMaster PRO is unable to continue due to the following error:

The licensing.inc.php file is corrupted or missing. Please contact support for assistance.

Kind Regards
Jordan
Newcastle Infotech
« Last Edit: March 06, 2007, 05:34:13 PM by Jordan07 » Report to moderator   Logged
admin
Forum Administrator
*
Posts: 1768

SnippetMaster Author


WWW
[-] Re: Please help!
« Reply #1 on: March 07, 2007, 12:30:13 AM »

Hello,

Can you send me an email with your FTP un/pw and I will fix this for you?

It is happening because your web server is not properly configured to "see" the license file. 

I have this fixed for the next version, but in the meantime, I will fix it manualy for you.

Let me know.  henri @ www.snippetmaster.com

Cheers!
Report to moderator   Logged
Pages: [1] Print 
SnippetMaster Support Forums  |  General  |  General Discussion & Support  |  Topic: Please help! « previous next »
Jump to:  

Powered by MySQL Powered by PHP SnippetMaster Support Forums | Powered by SMF 1.0.8.
© 2001-2005, Lewis Media. All Rights Reserved.
Valid XHTML 1.0! Valid CSS!