SnippetMaster Support Forums
Return to main website
 
April 19, 2018, 07:35:03 AM
* Show unread posts since last visit.
* Show new replies to your posts.
Welcome, Guest. Please login or register.
Did you miss your activation email?
April 19, 2018, 07:35:03 AM

Login with username, password and session length
Search:  
Advanced search
* Home Help Search Login Register
SnippetMaster Support Forums  |  General  |  Installation Issues  |  Topic: wysiwyg not appearing ... sometimes « previous next »
Pages: [1] Print
Author Topic: wysiwyg not appearing ... sometimes  (Read 1818 times)
krakle

Posts: 2


[-] wysiwyg not appearing ... sometimes
« on: December 15, 2009, 07:27:54 PM »

I have successfully installed SnippetMaster PRO, and all works fine, down into two levels of folder, and then, poof, within the 3rd level the "Toggle WYSIWYG/Textbox editor" stops working.  It wouldn't be so bad if it stuck on WYSIWYG, but, alas, its stuck on Textbox.


The whole reason I purchased PRO was to enable website neophytes a simple way to edit page content, and now all they get is code!

Has anyone else experienced this problem, and can someone suggest which file needs to be updated?
Report to moderator   Logged
krakle

Posts: 2


[-] Re: wysiwyg not appearing ... sometimes
« Reply #1 on: December 15, 2009, 08:12:23 PM »

Never mind... I figured it out... it had to do with my php file structure, once I changed the setting in admin I now see WYSIWYG....
Report to moderator   Logged
Pages: [1] Print 
SnippetMaster Support Forums  |  General  |  Installation Issues  |  Topic: wysiwyg not appearing ... sometimes « previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!