SnippetMaster Support Forums
Return to main website
 
April 19, 2018, 07:37:18 AM
* Show unread posts since last visit.
* Show new replies to your posts.
Welcome, Guest. Please login or register.
Did you miss your activation email?
April 19, 2018, 07:37:18 AM

Login with username, password and session length
Search:  
Advanced search
* Home Help Search Login Register
SnippetMaster Support Forums  |  General  |  Installation Issues  |  Topic: Issue installing on Windows Server « previous next »
Pages: [1] Print
Author Topic: Issue installing on Windows Server  (Read 1836 times)
storybook

Posts: 6


[-] Issue installing on Windows Server
« on: February 06, 2008, 07:06:47 PM »

Hi,

I posted previously within the forum (Pre-purchase question - Rebrandable version). As recommended I uploaded the autoinstaller to our Windows server (.php 4 installed, also have access to .php 5 if necessary). After running the auto installer this message came up:

Warning: main(C:\Domains\domainname.com/includes/licensing/XMLRPC.class.php) [function.main]: failed to open stream: No such file or directory in C:\Domains\domainname.com\wwwroot\wc\includes\vars.inc.php on line 0

Fatal error: main() [function.require]: Failed opening required 'C:\Domains\domainname.com/includes/licensing/XMLRPC.class.php' (include_path='.;c:\php4\pear') in C:\Domains\domainname.com\wwwroot\wc\includes\vars.inc.php on line 0

"domainname.com" in the above replaces the actual domain name.

I would greatly appreciate any assistance.

Thank you!
Report to moderator   Logged
admin
Forum Administrator
*
Posts: 3169

SnippetMaster Author


WWW
[-] Re: Issue installing on Windows Server
« Reply #1 on: February 06, 2008, 07:10:41 PM »

Report to moderator   Logged
Pages: [1] Print 
SnippetMaster Support Forums  |  General  |  Installation Issues  |  Topic: Issue installing on Windows Server « previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!