SnippetMaster Support Forums

General => Installation Issues => Topic started by: richlewt on November 20, 2016, 08:19:34 AM



Title: PHP Versions
Post by: richlewt on November 20, 2016, 08:19:34 AM
We have been using snippetmaster v.2.2..3 on  our site now for many years. My current
server runs PHP version 5.2 and MySQL 5.1. I have the option to move to a
new server.
The latest servers have PHP 5.3 up to 5.6 with MySQL 5.5.
In the coming weeks PHP 7.0 and potentially 7.1 will be installed and MySQL
5.6

If I migrate to this new server will my current version 2.2.3 function ok
without the need to upgrade?


Title: Re: PHP Versions
Post by: D3 on December 06, 2016, 09:47:14 AM
richlewt,

Sad to say, Snippetmaster will not run on anything higher than PHP 5.2  :(

I'm still looking for an alternative that will run on updated machines but have not found anything as good as SM.


Title: Re: PHP Versions
Post by: lenzdan on December 06, 2016, 09:58:35 PM
nevermind