SnippetMaster Support Forums

General => Installation Issues => Topic started by: boxcar on August 31, 2012, 12:18:32 PM



Title: Stopped working
Post by: boxcar on August 31, 2012, 12:18:32 PM
My old version stopped working. I am getting error: Zend Optimizer not installed

Old version is here:
http://www.pilotrvpark.com/editor-old/

However phpinfo says Zend is installed.
http://www.pilotrvpark.com/editor-old/phpinfo.php

I tried installing the latest version (2.2.3.3). The installer seen to run ok but I did get messages Zend not installed; Ion cube not installed on the installer although the files did get installed and seem to be ok.

But I get a blank page when I go the page.

New version is here:
http://www.pilotrvpark.com/editor/

http://www.pilotrvpark.com/editor/phpinfo.php



Title: Re: Stopped working
Post by: boxcar on August 31, 2012, 03:10:17 PM
I found out that my host has installed php 5.3 which does not support Zend Optimizer but uses Zend Guard instead. Is there a version of SnippetMaster that will run with Zend Guard?


Title: Re: Stopped working
Post by: admin on September 09, 2012, 03:37:36 AM
Hello,

The ioncube-encoded version of Snippetmaster should work fine for you.  If you aren't able to get it working, can you request a free installation here and I'll take a look?

http://www.snippetmaster.com/download/index.php#free_install

Thanks!


Title: Stopped working
Post by: JoaquanRife on April 22, 2016, 08:07:31 AM
As far as I know nothing changed anywhere on my computer but all of a sudden Spell Catcher stopped working. Can you help with what to look for to get it going again?

Many thanks

<a href="http://applewatch.moykrest.ru" target="_blank">Apple Watch это</a> новая глава в отношениях человека и технологий. Это самый персональный продукт Apple.