SnippetMaster Support Forums
Return to main website
 
February 20, 2018, 05:34:10 AM
* Show unread posts since last visit.
* Show new replies to your posts.
Welcome, Guest. Please login or register.
Did you miss your activation email?
February 20, 2018, 05:34:10 AM

Login with username, password and session length
Search:  
Advanced search
* Home Help Search Login Register
SnippetMaster Support Forums  |  General  |  General Discussion & Support  |  Topic: weird characters inserted « previous next »
Pages: [1] Print
Author Topic: weird characters inserted  (Read 3297 times)
furryyuri

Posts: 3


[-] weird characters inserted
« on: August 05, 2003, 06:16:24 AM »

Report to moderator   Logged
admin
Forum Administrator
*
Posts: 3169

SnippetMaster Author


WWW
[-] weird characters inserted
« Reply #1 on: August 05, 2003, 09:10:16 AM »

I've never seen that before..   Confused

What browser/operating system are you using?

Are you able to view the original source code for your html file and see if maybe that character is in their even before SnippetMaster starts editing?

Some html editor programs used to create webpages leave some pretty weird stuff behind, and SnippetMaster will interpret everything it sees.

Let me know..  Very Happy
Report to moderator   Logged
furryyuri

Posts: 3


[-] weird characters inserted
« Reply #2 on: August 05, 2003, 10:01:04 AM »

I'm using IE6/Win2000.

What I did was in order to test snippetmaster, I created a dir on my server called test. I u/l a file to it, a page that I'd already made and is online at http://blueboxproductions.net/past.html

AS you can see there, it doesn't have those characters. And I merely moved over copies of the file and dependent files.

That page was created in Dreamweaver MX on Mac OSX, by the way.

I'm going to try and load another copy of the same file later tonight. Maybe the ftp program, Interarchy 5.0.1, had an effect.
Report to moderator   Logged
admin
Forum Administrator
*
Posts: 3169

SnippetMaster Author


WWW
[-] weird characters inserted
« Reply #3 on: August 05, 2003, 10:03:06 AM »

Let me know... see if there's any pattern for the weird characters...

I've never seen this happen before so it's kind of odd.   Confused
Report to moderator   Logged
furryyuri

Posts: 3


[-] weird characters inserted
« Reply #4 on: August 06, 2003, 05:09:24 AM »

I think I tracked down the problem, although it's very weird. I tried u/l the file from Dreamweaver and Transmit. No problem. Then I tried saving the file with Unix line breaks and u/l from Interarchy, and I got the weird characters again.

Don't know what the deal was, but I won't be using Interarchy anymore!

Anyone wants to try and duplicate the error, I made the html page in Dreamweaver MX, it was text & photo heavy, there was an external css sheet, and I u/l it with Interarchy 5.0.1 on Mac OS 10.2.
Report to moderator   Logged
Pages: [1] Print 
SnippetMaster Support Forums  |  General  |  General Discussion & Support  |  Topic: weird characters inserted « previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!