SnippetMaster Support Forums
Return to main website
 
April 21, 2018, 10:49:26 AM
* Show unread posts since last visit.
* Show new replies to your posts.
Welcome, Guest. Please login or register.
Did you miss your activation email?
April 21, 2018, 10:49:26 AM

Login with username, password and session length
Search:  
Advanced search
* Home Help Search Login Register
SnippetMaster Support Forums  |  General  |  Installation Issues  |  Topic: Install issue with lite version « previous next »
Pages: [1] Print
Author Topic: Install issue with lite version  (Read 3253 times)
harpsw

Posts: 3


[-] Install issue with lite version
« on: May 15, 2006, 07:56:01 AM »

I downloaded and installed the auto-installer and got a blank page when it ran.
I then manually installed the ioncube version and received a message to the effect that ioncube loader was not installed.
I deleted those files and manually installed the zend version. Now I get a "zend optimizer is not installed". However, when looking at the phpinfo on my site, I see that it appears to be installed.

Your software is installed at harpsoftware.com/snippetmaster/
The phpinfo script is: harpsoftware.com/test.php

Any help would be very much appreciated as I would VERY much like to buy this package for my clients.

Thanks, Bill



PHP Version 4.4.2

System    Windows NT IIS01802 5.2 build 3790
Build Date    Jan 13 2006 13:49:27
Server API    CGI/FastCGI
Virtual Directory Support    enabled
Configuration File (php.ini) Path    C:\PHP\php.ini
PHP API    20020918
PHP Extension    20020429
Zend Extension    20050606
Debug Build    no
Zend Memory Manager    enabled
Thread Safety    enabled
Registered PHP Streams    php, http, ftp, compress.zlib

Zend logo This program makes use of the Zend Scripting Language Engine:
Zend Engine v1.3.0, Copyright (c) 1998-2004 Zend Technologies
Report to moderator   Logged
admin
Forum Administrator
*
Posts: 3169

SnippetMaster Author


WWW
[-] Re: Install issue with lite version
« Reply #1 on: May 15, 2006, 08:04:34 AM »

Hello,

What you should do is run the autoinstaller script in "loader test mode" so it can test to see what you have... this will run the different tests from the auto-installer and determine what you can use.

http://www.snippetmaster.com/requirements/loaders.php

(See the bottom half of that page..)

I'm a bit surprised the auto-installer didn't work for you, though. If you continue to get stuck, send me an email and I'll work with you to get it installed on your server.  henri @ snippetmaster.com

 Very Happy
Report to moderator   Logged
harpsw

Posts: 3


[-] Re: Install issue with lite version
« Reply #2 on: May 15, 2006, 08:30:06 AM »

Henri,

Thanks for your quick reply! I downloaded the test script from your site, uploaded it and get a completely blank page when it's run. It's blank even when viewing the source. The url is: http://harpsoftware.com/autoinstaller.php?loadertest

- Bill
Report to moderator   Logged
admin
Forum Administrator
*
Posts: 3169

SnippetMaster Author


WWW
[-] Re: Install issue with lite version
« Reply #3 on: May 15, 2006, 08:54:32 AM »

Very odd.  The blank page could indicate there is a misconfiguration of PHP on your server somewhere...

Anyway, we can still move forward and manually figure out what you need.

Zend optimizer (Decoder) test file:  http://www.harpsoftware.com/snippetmaster/includes/diag/decoder-zend.php

The zend Optimizer (zend decoder) is not installed on your server, so choices are limited:

Ioncube loader test file: http://www.harpsoftware.com/snippetmaster/includes/diag/decoder-ioncube.php

This shows that ioncube is also not installed on your server.

So.. you have two choices:

[1] Install zend optimizer (should take your web host only a few minutes to do this): http://www.zend.com/products/zend_optimizer

[2] Install ioncube loaders: http://harpsoftware.com/snippetmaster/ioncube/

(If you upload the /ioncube/ folder again, you'll see there is an index.html file in this folder that will walk you through getting the loaders set up.  I think since you're running windows, you might need to have your web host install the loader files into the php.ini file.

Let me know if you get stuck and I can assist.

Report to moderator   Logged
harpsw

Posts: 3


[-] Re: Install issue with lite version
« Reply #4 on: May 15, 2006, 09:17:55 AM »

Thank you for your help. I speak with my host's tech sup and hopefully they'll be able to install the files.



Report to moderator   Logged
Pages: [1] Print 
SnippetMaster Support Forums  |  General  |  Installation Issues  |  Topic: Install issue with lite version « previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!