SnippetMaster Support Forums
Return to main website
 
April 20, 2018, 06:09:40 PM
* Show unread posts since last visit.
* Show new replies to your posts.
Welcome, Guest. Please login or register.
Did you miss your activation email?
April 20, 2018, 06:09:40 PM

Login with username, password and session length
Search:  
Advanced search
* Home Help Search Login Register
SnippetMaster Support Forums  |  General  |  Installation Issues  |  Topic: Upgrade 2.1.1 to 2.2 - problem with language « previous next »
Pages: [1] Print
Author Topic: Upgrade 2.1.1 to 2.2 - problem with language  (Read 2456 times)
biboone

Posts: 4


[-] Upgrade 2.1.1 to 2.2 - problem with language
« on: May 10, 2006, 07:15:33 AM »

Hi there,
I installed snippetmaster pro 2.1.1 with a customized *unfinished* language php file (french), and then trying to upload to 2.2 seemed to be without any problems, except...
- In the admin section, where all the new functions are available, no text is shown (just empty icons, and a help icon giving a blank popup when rolling over...)
- TinyMCE shows no icon (only crosses), even with the french language pack for tinyMCE installed...

I'd really like to be able to use this new release...

Thanks for helping !
Report to moderator   Logged
biboone

Posts: 4


[-] Re: Upgrade 2.1.1 to 2.2 - problem with language
« Reply #1 on: May 10, 2006, 07:35:00 AM »

sorry, wrong alert, I've been able to correct the thing by myself... it was just a declaration error for the language file, and some missing lines in the php !
Report to moderator   Logged
Pages: [1] Print 
SnippetMaster Support Forums  |  General  |  Installation Issues  |  Topic: Upgrade 2.1.1 to 2.2 - problem with language « previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!