SnippetMaster Support Forums
Return to main website
 
January 20, 2018, 11:04:13 AM
* Show unread posts since last visit.
* Show new replies to your posts.
Welcome, Guest. Please login or register.
Did you miss your activation email?
January 20, 2018, 11:04:13 AM

Login with username, password and session length
Search:  
Advanced search
* Home Help Search Login Register
SnippetMaster Support Forums  |  General  |  Installation Issues  |  Topic: Lite Upgrade Issues « previous next »
Pages: [1] Print
Author Topic: Lite Upgrade Issues  (Read 2753 times)
PC

Posts: 9


[-] Lite Upgrade Issues
« on: May 05, 2006, 06:37:08 AM »

I have done the Manual install for upgrading the LITE version and have encountered the following error ...

Site error: the file /services/webpages/b/a/banffdmc.com/public/condo/snippetmaster/index.php requires the ionCube PHP Loader ioncube_loader_lin_4.4.so to be installed by the site administrator.

I have retraced steps from the start but same problem occurs ....

Any ideas?  Thanks!
Report to moderator   Logged
admin
Forum Administrator
*
Posts: 3169

SnippetMaster Author


WWW
[-] Re: Lite Upgrade Issues
« Reply #1 on: May 05, 2006, 06:39:40 AM »

Hmm...  might be a problem with the ioncube system on your server.

Let me know your installation URL and I can look into it for you.

Alternatively, what I recommend is uploading the autoinstaller.php (auto installer) file and then running it like this:

http://www.yourdomain.com/snippetmaster/autoinstaller?loadertest

This will run the test sequence and tell you what "type" of encoder you should be using... let me know what it reports.

Report to moderator   Logged
PC

Posts: 9


[-] Re: Lite Upgrade Issues
« Reply #2 on: May 05, 2006, 06:51:49 AM »

Thanks for your reply.

Auto installer test says:

Testing if Ioncube or Zend is installed and working on your server...
      Ioncube loaders are not installed.
      Zend Optimizer is not installed.
      The Ioncube 'runtime' loaders that are included with SnippetMaster should work, so we will use the Ioncube version of SnippetMaster.




Installation location is:

http;//www.banffdmc.com/condo/snippetmaster

Thank you!
Report to moderator   Logged
admin
Forum Administrator
*
Posts: 3169

SnippetMaster Author


WWW
[-] Re: Lite Upgrade Issues
« Reply #3 on: May 05, 2006, 07:05:51 AM »

Definately should work with ioncube, then.

Send me an email (henri @ snippetmaster.com) with your ftp un/pw and a link to this thread and I'll take a detailed look. 
Report to moderator   Logged
Pages: [1] Print 
SnippetMaster Support Forums  |  General  |  Installation Issues  |  Topic: Lite Upgrade Issues « previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!