SnippetMaster Support Forums
Return to main website
 
January 21, 2018, 04:33:23 PM
* Show unread posts since last visit.
* Show new replies to your posts.
Welcome, Guest. Please login or register.
Did you miss your activation email?
January 21, 2018, 04:33:23 PM

Login with username, password and session length
Search:  
Advanced search
* Home Help Search Login Register
SnippetMaster Support Forums  |  General  |  Installation Issues  |  Topic: Help - Problems with installing « previous next »
Pages: [1] Print
Author Topic: Help - Problems with installing  (Read 2918 times)
dwdviper

Posts: 2


[-] Help - Problems with installing
« on: April 30, 2006, 02:29:00 PM »

 Sad
Please help - I am running IIS6 on Windows 2003 server and have everything configured correctly for PHP. Everytime i install the autoinstaller and go through the wizard it cannot connect to the database or the snippet-db folder. All folder permissions in windows are set correctly (CHMOD wont work with Windows) but it still says it cant find the db.inc.php file.

The following error(s) must be fixed before you can continue:

The db.inc.php file was not found. Are you sure it exists? To solve this problem, you must create an empty file called to db.inc.php, upload it to your /snippetmaster/ folder, and then make sure it has write permissions.

I have tried using Apache server and IIS but both have the same results.

Help??????????????
Report to moderator   Logged
admin
Forum Administrator
*
Posts: 3169

SnippetMaster Author


WWW
[-] Re: Help - Problems with installing
« Reply #1 on: April 30, 2006, 02:35:02 PM »

Can you send me an ftp un/pw for your snippetmaster install folder and I'll take a look?

henri @ snippetmaster.com

Report to moderator   Logged
dwdviper

Posts: 2


[-] Re: Help - Problems with installing
« Reply #2 on: May 01, 2006, 03:42:21 PM »

HI there,

I am really struggling as nothing i try seems to work.  Am i using the correct version of php? - I am using version 5 currently but nothing i try seems to work - even following the manual instructions.

HELLLLLLLLLLP!
Report to moderator   Logged
admin
Forum Administrator
*
Posts: 3169

SnippetMaster Author


WWW
[-] Re: Help - Problems with installing
« Reply #3 on: May 01, 2006, 04:15:45 PM »

Hello,

SnippetMaster will work fine with PHP version 5.

Did you send me an email with your information?  If so, can you resend it?  Smile

Report to moderator   Logged
Pages: [1] Print 
SnippetMaster Support Forums  |  General  |  Installation Issues  |  Topic: Help - Problems with installing « previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!