SnippetMaster Support Forums
Return to main website
 
January 19, 2018, 05:39:12 AM
* Show unread posts since last visit.
* Show new replies to your posts.
Welcome, Guest. Please login or register.
Did you miss your activation email?
January 19, 2018, 05:39:12 AM

Login with username, password and session length
Search:  
Advanced search
* Home Help Search Login Register
SnippetMaster Support Forums  |  General  |  Installation Issues  |  Topic: Help!...Problems with auto-installing Snippetmaster Lite « previous next »
Pages: [1] Print
Author Topic: Help!...Problems with auto-installing Snippetmaster Lite  (Read 2743 times)
hackett

Posts: 7


[-] Help!...Problems with auto-installing Snippetmaster Lite
« on: April 25, 2006, 01:00:46 AM »

It took me a while (by trial and error mainly) to get the original snippetmasterlite to work. I am now having troubles getting the 'Autoinstaller' to work.

Here's what I have done:

1. Renamed the old folder (previously 'siteupdate' - now 'siteupdateold'
2. Created a folder called 'siteupdate'
3. Uploaded the autoinstaller into this folder. Once this was done I was able to access the login box and provide the username, password and ftp.domain.com
4. It accepted the login information but would not let me install. The following error message came up:

Please navigate through the folders below and find your SnippetMaster program folder. (Find the folder where this Auto-Installer is located.)

The Install Now! button will become enabled once you have selected the correct folder.

Warning: Invalid argument supplied for foreach() in /home/sites/spainbeachgolf.com/public_html/siteupdate/autoinstaller.php on line 129

***************************

Anyhelp greatly appreciated. I am not the worlds best at configuring programs like this to work and, chances are, I have probably made a simple error somewhere along the line
Report to moderator   Logged
hackett

Posts: 7


[-] Re: Help!...Problems with auto-installing Snippetmaster Lite
« Reply #1 on: April 25, 2006, 02:17:30 AM »

I've sorted it.........! Went for the manual upload (binary) and it all works splendidly! Got to say that the manual upload was reasonably easy to perform

Lovely upgrade...congratulations!
Report to moderator   Logged
admin
Forum Administrator
*
Posts: 3169

SnippetMaster Author


WWW
[-] Re: Help!...Problems with auto-installing Snippetmaster Lite
« Reply #2 on: April 25, 2006, 07:28:58 AM »

Hello,

I'm glad you got it installed!  The error you had with the autoinstaller is something I'd like to pursue and try to fix, however...  is it possible you could send me:

- a link to this thread
- a test ftp un/pw to some folder on your website that I can "play with"?

I will then try to recreate the auto-installer problem you had, because i want to improve it so all errors are removed.  (Every server is a bit different, and it might be that your server is set up in a way that the auto-installer is not recognizing..)

Let me know..

henri @ snippetmaster.com
Report to moderator   Logged
Pages: [1] Print 
SnippetMaster Support Forums  |  General  |  Installation Issues  |  Topic: Help!...Problems with auto-installing Snippetmaster Lite « previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!