SnippetMaster Support Forums
Return to main website
 
January 21, 2018, 10:39:29 PM
* Show unread posts since last visit.
* Show new replies to your posts.
Welcome, Guest. Please login or register.
Did you miss your activation email?
January 21, 2018, 10:39:29 PM

Login with username, password and session length
Search:  
Advanced search
* Home Help Search Login Register
SnippetMaster Support Forums  |  General  |  Installation Issues  |  Topic: New Version Installation Problems (sorry!) « previous next »
Pages: [1] Print
Author Topic: New Version Installation Problems (sorry!)  (Read 4445 times)
jaz

Posts: 4


[-] New Version Installation Problems (sorry!)
« on: April 22, 2006, 12:52:40 AM »

I have just tried to download and install the new version. Firstly I tried the autoinstaller. This seemed to be working OK and it completed without any error messages. However, once it had finished I discovered that there were no files within the snippetmaster folder so I could not proceed any further.

I then tried to download manually. I attempted to download the Ioncube zip three times but each time the download completed and I tried to extract the files I got the message "Cannot open file: it does not appear to be a valid archive. If you downloaded this file please try downloading again."

Please help.
Report to moderator   Logged
Louis Cyphre

Posts: 1


[-] Re: New Version Installation Problems (sorry!)
« Reply #1 on: April 22, 2006, 01:32:27 AM »

I also have some installation problems.

I used this line:
http://www.rijkestinkerds.nl/autoinstaller.php?loadertest

and I get te following message:

Testing if Ioncube or Zend is installed and working on your server...
The Ioncube loaders (v2.5) are installed on your server so we will use the Ioncube version of SnippetMaster.

So i will install the ioncube installation, after i finished it by using the autoinstaller.php file i get the following message:<Installation Wizard.


Now i will click on the installation wizard link en I get the following message:

The file /usr/local/psa/home/vhosts/rijkestinkerds.nl/httpdocs/index.php is corrupted.

Report to moderator   Logged
jaz

Posts: 4


[-] Re: New Version Installation Problems (sorry!)
« Reply #2 on: April 22, 2006, 01:40:22 AM »

In addition to my earlier post, when I tried to use the autoinstaller I got the same messages as Louis (above) up until "Please review the messages above. If there are no errors, you can start the Installation Wizard."

When I click I get an error message from my server as there are no files within the snippetmaster folder hence no index.php.
Report to moderator   Logged
Jenkinhill

Posts: 420



[-] Re: New Version Installation Problems (sorry!)
« Reply #3 on: April 22, 2006, 01:43:47 AM »

Jaz

I can't comment on the apparent failure of the autoinstaller , but I have downloaded and checked the full ioncude zip file, and it is a valid archive & extracted OK. There is also a tar.gz file package on the download page. This is also a valid archive, but only use that one if you know how to unpack a tarball on your server.

The zip file has a size of 3,451,161 bytes and the tar.gz file is 3,279,877 bytes
Report to moderator   Logged

Kelvyn
Jenkinhill

Posts: 420



[-] Re: New Version Installation Problems (sorry!)
« Reply #4 on: April 22, 2006, 01:47:32 AM »


The file /usr/local/psa/home/vhosts/rijkestinkerds.nl/httpdocs/index.php is corrupted.



That problem may be releted to an old version of Ioncube on the server - current version is 3.1.x 

I see that you selected Ioncube on the installer. I would suggest just letting the autoinstaller determine which is the right setup for your server - I reckon it will go for Zend.
Report to moderator   Logged

Kelvyn
EOBeav

Posts: 30



[-] Re: New Version Installation Problems (sorry!)
« Reply #5 on: April 22, 2006, 06:15:57 AM »

I've got the autoinstaller to work just fine.  The key is to put it in the same folder you want your entire snippetmaster file to go into.  I tried putting in the main folder as the index.html page, and it didn't work very well.  For example, I put it in here:

www.mydomain.com/snippetmaster

hth
Report to moderator   Logged

The list is an absolute good. The list is life. All around its margins lies the gulf.
admin
Forum Administrator
*
Posts: 3169

SnippetMaster Author


WWW
[-] Re: New Version Installation Problems (sorry!)
« Reply #6 on: April 22, 2006, 07:15:28 AM »

OK, I'm a bit confused who is still having trouble installing, in this thread... so...

1) If you are getting the "file correupted" error, then try manually choosing either the zend or ioncube version.  (if it doesn't work for ioncube, then restart the auto-installer and select the "zend" option.

2) If you are still stuck, I can install it free for you:

http://www.snippetmaster.com/download/index.php#freeinstall

 Very Happy
Report to moderator   Logged
Pages: [1] Print 
SnippetMaster Support Forums  |  General  |  Installation Issues  |  Topic: New Version Installation Problems (sorry!) « previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!