SnippetMaster Support Forums
Return to main website
 
February 21, 2018, 10:37:45 AM
* Show unread posts since last visit.
* Show new replies to your posts.
Welcome, Guest. Please login or register.
Did you miss your activation email?
February 21, 2018, 10:37:45 AM

Login with username, password and session length
Search:  
Advanced search
* Home Help Search Login Register
SnippetMaster Support Forums  |  General  |  How To's & FAQs  |  Topic: How to fix the "../http://" problem. « previous next »
Pages: [1] Print
Author Topic: How to fix the "../http://" problem.  (Read 3265 times)
admin
Forum Administrator
*
Posts: 3169

SnippetMaster Author


WWW
[-] How to fix the "../http://" problem.
« on: March 22, 2006, 07:38:32 AM »

b]Symptom:

After creating and then saving a new link in the wysiwyg editor, it ends up looking something like this:

../http://www.domain.com/file.html

Solution:

1) Open the /snippetmaster/ieeditor/ieeditor.php file.
2) Find any instances of the following:

Code:
filteredHTML = delAbsolutePaths(filteredHTML);

Change them to:

Code:
//filteredHTML = delAbsolutePaths(filteredHTML);

3) Save the file.

That should do the trick. Let me know if you run into any trouble.

Symptom:[/b]

After creating and then saving a new link in the wysiwyg editor, it ends up looking something like this:

../http://www.domain.com/file.html

Solution:

1) Open the /snippetmaster/ieeditor/ieeditor.php file.
2) Find any instances of the following:

Code:
filteredHTML = delAbsolutePaths(filteredHTML);

Change them to:

Code:
//filteredHTML = delAbsolutePaths(filteredHTML);

3) Save the file.

That should do the trick. Let me know if you run into any trouble.

Report to moderator   Logged
Pages: [1] Print 
SnippetMaster Support Forums  |  General  |  How To's & FAQs  |  Topic: How to fix the "../http://" problem. « previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!