SnippetMaster Support Forums
Return to main website
 
February 19, 2018, 04:07:05 PM
* Show unread posts since last visit.
* Show new replies to your posts.
Welcome, Guest. Please login or register.
Did you miss your activation email?
February 19, 2018, 04:07:05 PM

Login with username, password and session length
Search:  
Advanced search
* Home Help Search Login Register
SnippetMaster Support Forums  |  General  |  General Discussion & Support  |  Topic: Formatting and HTML Source Issue... « previous next »
Pages: [1] Print
Author Topic: Formatting and HTML Source Issue...  (Read 2262 times)
RomeoNate

Posts: 5


[-] Formatting and HTML Source Issue...
« on: October 26, 2011, 05:08:09 AM »

I first used SnippetMaster years ago, then got out of the WebDesign business.  I am back in the game, and am considering purchasing the PRO version for a couple of clients of mine.

I have it installed here and it appears to be working fine except for a few things.
The WYSIWYG editor, upon saving, makes the text "2px" when it should be "3px".  I can go back and save the change, but it does not take.
Also, when trying to use the HTML Source button, i get the following in a pop-up box...

[checkbox]{$lang_theme_code_wordwrap}

Any ideas what could be the problem?  Other than this it is working properly and allows me to edit the pages, it just changes the font size and won't let me change it back.
Report to moderator   Logged
RomeoNate

Posts: 5


[-] Re: Formatting and HTML Source Issue...
« Reply #1 on: October 26, 2011, 05:10:19 AM »

Report to moderator   Logged
RomeoNate

Posts: 5


[-] Re: Formatting and HTML Source Issue...
« Reply #2 on: October 26, 2011, 05:33:43 AM »

Thought i would mention.. this is only doing it in Chrome.  IE8 seems to work fine.
Report to moderator   Logged
admin
Forum Administrator
*
Posts: 3169

SnippetMaster Author


WWW
[-] Re: Formatting and HTML Source Issue...
« Reply #3 on: October 26, 2011, 08:49:33 AM »

It sounds like maybe there is a corrupted file somewhere...

Can you send me an email to "henri  @  snippetmaster.com " with your details and a link ot this post and I'll take a look?

Thanks!

[edit: Just saw your recent reply...Hmmm... might be a Chrome javascript problem, then.  I've seen this occur in a few versions of Chrome now.  Does it do the same problem with the online demo here: http://www.snippetmaster.com/demo/  ?  If so, then the only solution at this point (until the new version is released) is to use IE.  The new version will work with all versions of Chrome, Safari, etc...)

Report to moderator   Logged
RomeoNate

Posts: 5


[-] Re: Formatting and HTML Source Issue...
« Reply #4 on: October 26, 2011, 10:42:47 AM »

Yeah, IE works fine so we will use it for now.  But it did - sort of - do the same thing using Chrome on the Demo page.  The text shrank right as you save it, but the text itself looks fine on the main page when you view it.
Report to moderator   Logged
heffleyd

Posts: 5


[-] Re: Formatting and HTML Source Issue...
« Reply #5 on: October 26, 2011, 01:19:47 PM »

Well, it seems to me that there is some problem with a corrupt file on your implementation.  I do not see any reason why this should hold true.  Are you saying that even if you specify that it should be a 2px, it still goes with producing a 3px?  Does that happen only in that direction or works with another type of detach on the type you are creating.  No problem with mine.
Report to moderator   Logged
RomeoNate

Posts: 5


[-] Re: Formatting and HTML Source Issue...
« Reply #6 on: October 26, 2011, 01:48:29 PM »

Its like this - The original File has Fonts of various sizes.  No matter what happens, everything goes down 1 size.  The primary content in the site is size 3.  The headline text is size 6.  Everythign goes down a size or two after you click save.  Then when you view the Public page, everything is smaller.  If you go back to re-edit, it reflects the smaller size.

Everything shrinks during that brief moment After you click Save but before the page loads to say that it saved your work. 
As mentioned, it does not do this in IE8, just Chrome.

I am also running Windows XP Pro 32bit SP3.  I have not tried this on other OS's or browsers such as Firefox.

in reality, its not a big deal if it works in IE.  That's what most people use anyhow and I can direct my clients to use that when editing their page.
Report to moderator   Logged
Giraffeweb

Posts: 32


[-] Re: Formatting and HTML Source Issue...
« Reply #7 on: November 01, 2011, 10:07:19 AM »

I am getting the same error in Chrome and Safari, but it works fine in IE8 & FF.  After researching a bit, it appears this is also happening in Drupal and Joomla, and WordPress but it appears a fix was made to those CMS's 2 years ago.  I also looks like it is related to the tinymce program that is used for the snippetmaster editor.  Not only this, but we cannot edit or add any links or images to any pages in Chrome or Safari.  A message pops up at the bottom of the left corner of the browser when you try to click on the link chain icon: javascript:tinyMCE.exeInstanceCommand('mce_editor_2',;mcdAdvlink');

Normally this is not that big of a deal to use snippetmaster in a different browser but I am hoping that IE & FF will not incorporate whatever those other 2 browsers are doing so it stops working in all browsers!

I also could have sworn that it was working correctly a month or so ago when I first set up the last snippetmaster but now I don't think I changed or tried to add any links or images, just made sure the copy could be edited.

Judy
« Last Edit: November 01, 2011, 10:29:50 AM by Giraffeweb » Report to moderator   Logged
Pages: [1] Print 
SnippetMaster Support Forums  |  General  |  General Discussion & Support  |  Topic: Formatting and HTML Source Issue... « previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!