SnippetMaster Support Forums
Return to main website
 
April 21, 2018, 09:10:38 AM
* Show unread posts since last visit.
* Show new replies to your posts.
Welcome, Guest. Please login or register.
Did you miss your activation email?
April 21, 2018, 09:10:38 AM

Login with username, password and session length
Search:  
Advanced search
* Home Help Search Login Register
SnippetMaster Support Forums  |  General  |  General Discussion & Support  |  Topic: Conflict with cgiemail « previous next »
Pages: [1] Print
Author Topic: Conflict with cgiemail  (Read 2491 times)
Acert93

Posts: 3


[-] Conflict with cgiemail
« on: September 16, 2005, 05:17:49 AM »

Hello Henri Smile Hope all is well.

I am working on a customer's site and was having a tough time getting cgiemail (ver. 1.6) working... which was odd because I use that on a regular basis for my forms. Anyhow after a good hour of head scratching I decided to remove snippet tags from the code and it worked Smile

This is not a big deal because I did not want the client changing the form anyhow (the tags were on the page as I made a master page as a template and was using that for all the content)... just wanted to give you a heads up on this Smile

Ps- still looking forward to the new version!
Report to moderator   Logged
admin
Forum Administrator
*
Posts: 3169

SnippetMaster Author


WWW
[-] Re: Conflict with cgiemail
« Reply #1 on: September 16, 2005, 06:12:48 AM »

Thanks for the info!  Kind of strange that cgiemail wouldn't work with a few harmless extra tags.. but I haven't a clue how it does its processing so it's hard to say.  Smile

Anyway, thanks!

Report to moderator   Logged
Pages: [1] Print 
SnippetMaster Support Forums  |  General  |  General Discussion & Support  |  Topic: Conflict with cgiemail « previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!