SnippetMaster Support Forums
Return to main website
 
January 23, 2018, 04:18:10 AM
* Show unread posts since last visit.
* Show new replies to your posts.
Welcome, Guest. Please login or register.
Did you miss your activation email?
January 23, 2018, 04:18:10 AM

Login with username, password and session length
Search:  
Advanced search
* Home Help Search Login Register
SnippetMaster Support Forums  |  General  |  General Discussion & Support  |  Topic: Preview is messed up « previous next »
Pages: [1] Print
Author Topic: Preview is messed up  (Read 2929 times)
Kostas

Posts: 25


WWW
[-] Preview is messed up
« on: September 06, 2002, 09:42:27 AM »

The preview works, but the colours are messed up, images outside of snippet tags do not show. The page loads a css, might that be a problem?

Unfortunately I cannot demonstrate it to you as my host has register_globals=Off, so I test locally.

Anyone experiencing this?

Thanks!
Kostas
Report to moderator   Logged
admin
Forum Administrator
*
Posts: 3169

SnippetMaster Author


WWW
[-] Preview is messed up
« Reply #1 on: September 06, 2002, 10:24:11 AM »

Hmm.. I'm not sure.  If you send me a copy of the HTML from the preview I might be able to see what's happening.  Right-click, then choose view source.. then save the text and send it to me in an email or something.

I'll take a look and see what might be wrong.  Can you also maybe include a screenshot so I have a visual to work with, too?

Thanks!
Report to moderator   Logged
Pages: [1] Print 
SnippetMaster Support Forums  |  General  |  General Discussion & Support  |  Topic: Preview is messed up « previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!