SnippetMaster Support Forums
Return to main website
 
April 20, 2018, 06:10:07 PM
* Show unread posts since last visit.
* Show new replies to your posts.
Welcome, Guest. Please login or register.
Did you miss your activation email?
April 20, 2018, 06:10:07 PM

Login with username, password and session length
Search:  
Advanced search
* Home Help Search Login Register
SnippetMaster Support Forums  |  General  |  Installation Issues  |  Topic: PHP Versions « previous next »
Pages: [1] Print
Author Topic: PHP Versions  (Read 1163 times)
richlewt

Posts: 24


[-] PHP Versions
« on: November 20, 2016, 08:19:34 AM »

We have been using snippetmaster v.2.2..3 on  our site now for many years. My current
server runs PHP version 5.2 and MySQL 5.1. I have the option to move to a
new server.
The latest servers have PHP 5.3 up to 5.6 with MySQL 5.5.
In the coming weeks PHP 7.0 and potentially 7.1 will be installed and MySQL
5.6

If I migrate to this new server will my current version 2.2.3 function ok
without the need to upgrade?
Report to moderator   Logged

cheers
Rich
D3

Posts: 20


[-] Re: PHP Versions
« Reply #1 on: December 06, 2016, 09:47:14 AM »

richlewt,

Sad to say, Snippetmaster will not run on anything higher than PHP 5.2  Sad

I'm still looking for an alternative that will run on updated machines but have not found anything as good as SM.
Report to moderator   Logged
lenzdan

Posts: 6


[-] Re: PHP Versions
« Reply #2 on: December 06, 2016, 09:58:35 PM »

nevermind
« Last Edit: December 07, 2016, 02:32:23 AM by lenzdan » Report to moderator   Logged
Pages: [1] Print 
SnippetMaster Support Forums  |  General  |  Installation Issues  |  Topic: PHP Versions « previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!