SnippetMaster Support Forums
Return to main website
 
February 19, 2018, 04:05:58 PM
* Show unread posts since last visit.
* Show new replies to your posts.
Welcome, Guest. Please login or register.
Did you miss your activation email?
February 19, 2018, 04:05:58 PM

Login with username, password and session length
Search:  
Advanced search
* Home Help Search Login Register
SnippetMaster Support Forums  |  General  |  General Discussion & Support  |  Topic: Preview and Save not working yet « previous next »
Pages: [1] Print
Author Topic: Preview and Save not working yet  (Read 3869 times)
dadkins

Posts: 3


WWW
[-] Preview and Save not working yet
« on: September 04, 2002, 03:42:39 PM »

I've installed SnippetMaster and it is nearly working. This tool looks very nice.
I can't seem to get the Preview or Save functions to work. I've set the file permissions to 666. I've added the tags to an existing page -- on separate lines. Any ideas?? I've set it up at http://www.salmd.org/snippetmaster/index.php with the file named membership.htm. That file equates to http://www.salmd.org/membership.htm. Any advice appreciated.
Thanks,
Don
Report to moderator   Logged
dadkins

Posts: 3


WWW
[-] It works now!
« Reply #1 on: September 04, 2002, 04:34:52 PM »

Nevermind.......
I tried the user interface from another machine/browser (IE 6.0.26 on Windows XP) and the Save/Preview worked just fine. I think my problem was because of the browser version -- probably < IE 5.5. Also, the non-working browser would also attempt to install something which I canceled out of -- maybe that caused the issue.
Moral: check your browser version.
--thanks for listening to my ramblings. Maybe this can help someone else. This tool is so simple and exactly what I need!!
Report to moderator   Logged
admin
Forum Administrator
*
Posts: 3169

SnippetMaster Author


WWW
[-] Preview and Save not working yet
« Reply #2 on: September 04, 2002, 06:30:45 PM »

I'm glad you got it working!  There is another user who is having trouble with MS Word wanting to install something.. was that the install thing that popped up for you?  (I'm just trying to figure out what is causing that..)

Anyway.. as long as it works!

BTW - If you REALLY like the program, be sure to check out my "help me out with some cash" page.   Very Happy
Report to moderator   Logged
dadkins

Posts: 3


WWW
[-] Install
« Reply #3 on: September 04, 2002, 08:20:03 PM »

Yes, the install was for MS Word. I guess its associated with the control that the program uses for the editor. The browser asks for an MS Office SR-1 CD.
As for the 'contribution', the check is in the mail. HA! Actually, I'll consider that since I agree with the concept and I like the tool so far - its only been 6 hours and everything seems to work! Cudos to you - great  tool. Simple to use. Simple to install. Hey, do you need a job?
Report to moderator   Logged
admin
Forum Administrator
*
Posts: 3169

SnippetMaster Author


WWW
[-] Re: Install
« Reply #4 on: September 04, 2002, 08:48:22 PM »

Quote from: dadkins
Yes, the install was for MS Word. I guess its associated with the control that the program uses for the editor. The browser asks for an MS Office SR-1 CD.


This is so strange.. there's been a number of people who have had this experience.  I can't figure it out.. the only thing I can think is that a component of their browser is missing, and since the program relies heavily on MSHTML.. the browser thinks it can install it or something.. weird.   Confused

Quote from: dadkins
As for the 'contribution', the check is in the mail. HA! Actually, I'll consider that since I agree with the concept and I like the tool so far - its only been 6 hours and everything seems to work! Cudos to you - great  tool. Simple to use. Simple to install. Hey, do you need a job?


Awesome!  Let me know if you have any suggestions for the program.  (Just post them into the suggestions forum.)  Heh.. what kind of job? If it's one that pays 100k per year (or more) than YES!  Wink

Cheers!
Report to moderator   Logged
wibking

Posts: 6


[-] first install
« Reply #5 on: September 06, 2002, 07:53:31 AM »

Thanks for the download.
I'm going to try to install the snippetmaster today.
Hope it goes well.
I'll let you know.
ps-when i downloaded, my machine asked for the small office 2000 disk?
maybe I'll try to install via my imac....
Tim
Report to moderator   Logged

Thanks
admin
Forum Administrator
*
Posts: 3169

SnippetMaster Author


WWW
[-] Preview and Save not working yet
« Reply #6 on: September 21, 2002, 01:36:35 PM »

How did things work out for you?
Report to moderator   Logged
Pages: [1] Print 
SnippetMaster Support Forums  |  General  |  General Discussion & Support  |  Topic: Preview and Save not working yet « previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!