SnippetMaster Support Forums
Return to main website
 
April 23, 2018, 05:17:11 AM
* Show unread posts since last visit.
* Show new replies to your posts.
Welcome, Guest. Please login or register.
Did you miss your activation email?
April 23, 2018, 05:17:11 AM

Login with username, password and session length
Search:  
Advanced search
* Home Help Search Login Register
SnippetMaster Support Forums  |  General  |  Installation Issues  |  Topic: Images not showing in editor « previous next »
Pages: [1] Print
Author Topic: Images not showing in editor  (Read 2437 times)
rpmcaninch

Posts: 2


[-] Images not showing in editor
« on: December 29, 2012, 04:02:11 PM »

I installed the free version to test. I have some images on the page that show up fine and I am able to change them. I purchased the pro version for a web site and for some reason the images are not showing up in the editor. I tried re-installing and had no success. The funny thing is, I can navigate to the same snippet with the free version and the images are there.

I'm sure I'm just missing something. Does anyone have any suggestions?

Thanks
Report to moderator   Logged
admin
Forum Administrator
*
Posts: 3169

SnippetMaster Author


WWW
[-] Re: Images not showing in editor
« Reply #1 on: December 30, 2012, 01:48:18 AM »

Free LITE version and PRO version are exactly the same exept for the license key.  (The software code is identical, and in fact.. there literally is no difference. You just enter your license key into the LITE version to make it into PRO.  The code does not change.)

If you let me know what is your login details and how to see the problem I will take a look.   henri@snippetmaster.com

Thanks!
Report to moderator   Logged
rpmcaninch

Posts: 2


[-] Re: Images not showing in editor
« Reply #2 on: December 30, 2012, 02:36:25 PM »

Here's what I know so far.

I have snippetmaster in the root of the customers domain folder with the name of 'editor'. If I access it using: www.customerdomain.net/editor , i can't see the images. If I access it using www.mydomain.com/customerfolder/editor the images show up like they should.

Bob
« Last Edit: January 01, 2013, 12:31:03 PM by rpmcaninch » Report to moderator   Logged
Pages: [1] Print 
SnippetMaster Support Forums  |  General  |  Installation Issues  |  Topic: Images not showing in editor « previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!