SnippetMaster Support Forums
Return to main website
 
April 21, 2018, 06:49:17 PM
* Show unread posts since last visit.
* Show new replies to your posts.
Welcome, Guest. Please login or register.
Did you miss your activation email?
April 21, 2018, 06:49:17 PM

Login with username, password and session length
Search:  
Advanced search
* Home Help Search Login Register
SnippetMaster Support Forums  |  General  |  Installation Issues  |  Topic: godaddy problem « previous next »
Pages: [1] Print
Author Topic: godaddy problem  (Read 2809 times)
kitsguru

Posts: 10


[-] godaddy problem
« on: September 22, 2012, 08:09:21 PM »

Godaddy upgraded their server to PHP 5.3.14 on Aug 30, 2012 and snippetmaster stopped working. I have re-installed using the autoinstaller and also using manual install and still no luck.

I see someone else had an issue a few weeks back with Godaddy. was it solved? If so how so I can fix my installation.
Report to moderator   Logged
admin
Forum Administrator
*
Posts: 3169

SnippetMaster Author


WWW
[-] Re: godaddy problem
« Reply #1 on: September 23, 2012, 02:38:22 AM »

Godaddy is the worst web hosting provider ever.  I highly recommend switching to a different hosting provider that doesn't "upgrade" their servers and kill all their customer's websites... and then refuses to help to fix them.  Sad

Let me know if you'd like a recommendation for a good hosting provider that actually cares about you.

That being said... I have mixed success fixing the php setup on godaddy's servers.  If you submit a free install request I will do my best to help:

http://www.snippetmaster.com/download/index.php#free_install

Thanks!
Report to moderator   Logged
kitsguru

Posts: 10


[-] Re: godaddy problem
« Reply #2 on: September 23, 2012, 08:20:24 AM »

Agreed about godaddy hosting, but it is my client's call. I have my own dedicated server for hosting so I can always move the site there.

Anyway in checking with godaddy and looking at the error logs, I am getting a #comment deprecated error for php5.3 or greater.

Has snippetmaster been upgraded to 5.3 compliant?

Is the ioncube loader installed with snippetmaster 5.3 compliant?

Report to moderator   Logged
admin
Forum Administrator
*
Posts: 3169

SnippetMaster Author


WWW
[-] Re: godaddy problem
« Reply #3 on: September 23, 2012, 08:27:36 AM »

Snippetmaster is fully php 5.3 compliant.  The ioncube loaders depends on when you installed... if it was before 5.3 was available, then no.  Smile

You might be able to just download the 5.3 loaders from ioncube.com/loader.php and then put them into the ioncube folder.  Otherwise... just submit an install request to the link I gave and I'll take care of this for you. 
Report to moderator   Logged
Pages: [1] Print 
SnippetMaster Support Forums  |  General  |  Installation Issues  |  Topic: godaddy problem « previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!