SnippetMaster Support Forums
Return to main website
 
April 23, 2018, 09:03:35 PM
* Show unread posts since last visit.
* Show new replies to your posts.
Welcome, Guest. Please login or register.
Did you miss your activation email?
April 23, 2018, 09:03:35 PM

Login with username, password and session length
Search:  
Advanced search
* Home Help Search Login Register
SnippetMaster Support Forums  |  General  |  General Discussion & Support  |  Topic: Problems under XP/IE 6 - Firewall!! « previous next »
Pages: [1] Print
Author Topic: Problems under XP/IE 6 - Firewall!!  (Read 2259 times)
jonnyz0109

Posts: 1


WWW
[-] Problems under XP/IE 6 - Firewall!!
« on: March 27, 2003, 10:25:30 PM »

As previously mentioned in the forum, there seems to be a problem with the script under Windows XP and/or IE 6.  As noted in another post (see http://www.snippetmaster.com/forums/viewtopic.php?t=22) it looks like WDFA had the same problem as I, and disabled his firewall and it worked no problem.  I did the same, with the same results... very strange!

I have Norton Personal Firewall.  While enabled, the script returns tons of errors, and none of the bottons do anything when clicked, except for becoming depressed (not sad, just pushed in  Wink ).  While disabled, everything works perfectly.  By the way, this is the demo I am speaking about.

Obviously, if I were to buy this, there is no way I could disable my firewall everytime I wanted to use the script, and I certainly couldn't expect my clients to do so.  Are there any ideas on how to fix this issue *without* disabling the firewall?

Thanks!!   Cool
Report to moderator   Logged
Pages: [1] Print 
SnippetMaster Support Forums  |  General  |  General Discussion & Support  |  Topic: Problems under XP/IE 6 - Firewall!! « previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!