SnippetMaster Support Forums
Return to main website
 
April 25, 2018, 08:10:52 AM
* Show unread posts since last visit.
* Show new replies to your posts.
Welcome, Guest. Please login or register.
Did you miss your activation email?
April 25, 2018, 08:10:52 AM

Login with username, password and session length
Search:  
Advanced search
* Home Help Search Login Register
SnippetMaster Support Forums  |  General  |  Installation Issues  |  Topic: autoinsaller not showing property on browser « previous next »
Pages: [1] Print
Author Topic: autoinsaller not showing property on browser  (Read 4167 times)
aleksi1010

Posts: 2


[-] autoinsaller not showing property on browser
« on: January 25, 2010, 08:46:55 AM »

i get these errors:
Forbidden

You don't have permission to access /filemanager/< on this server.
and the adress bar:
http://localhost/filemanager/%3C?=$_SERVER[%27PHP_SELF%27]?%3E
and the picture of the autoinstaller page:

* problem.gif (40.3 KB, 150x120 - viewed 174 times.)
Report to moderator   Logged
admin
Forum Administrator
*
Posts: 3169

SnippetMaster Author


WWW
[-] Re: autoinsaller not showing property on browser
« Reply #1 on: January 25, 2010, 01:06:01 PM »

Hello,

It looks like PHP "sessions" are not working correctly on your server.  You can test it with this file here:

http://www.domain.com/snippetmaster/includes/diag/sessions-dir-test.php

Let me know it goes. 

Smile
Report to moderator   Logged
aleksi1010

Posts: 2


[-] Re: autoinsaller not showing property on browser
« Reply #2 on: January 26, 2010, 07:20:14 AM »

Hello,

It looks like PHP "sessions" are not working correctly on your server.  You can test it with this file here:

http://www.domain.com/snippetmaster/includes/diag/sessions-dir-test.php

Let me know it goes. 

Smile
im using wampserver so what options i should check? =)
Report to moderator   Logged
admin
Forum Administrator
*
Posts: 3169

SnippetMaster Author


WWW
[-] Re: autoinsaller not showing property on browser
« Reply #3 on: January 26, 2010, 10:54:39 AM »

I have no idea.. you should ask the developers fo wampserver how to enable PHP Session support for their software installer.

Smile
Report to moderator   Logged
denys.gaskell

Posts: 5


WWW
[-] Re: autoinsaller not showing property on browser
« Reply #4 on: March 23, 2010, 12:18:52 PM »

I cannot install autoloader.php and have just found out that Virgin Media freespace is not supported with PHP so I will have to look for another provider which does.
Report to moderator   Logged
admin
Forum Administrator
*
Posts: 3169

SnippetMaster Author


WWW
[-] Re: autoinsaller not showing property on browser
« Reply #5 on: March 23, 2010, 12:28:04 PM »

OK, let me know if you would like a good recommendation (very reliable) for a host that offers free Snippetmaster PRO (rebrandable) licenses.  Smile

Report to moderator   Logged
denys.gaskell

Posts: 5


WWW
[-] Re: autoinsaller not showing property on browser
« Reply #6 on: March 23, 2010, 12:45:07 PM »

Yes please. I shall be glad to receive your recommendation.
Thanks
Report to moderator   Logged
Pages: [1] Print 
SnippetMaster Support Forums  |  General  |  Installation Issues  |  Topic: autoinsaller not showing property on browser « previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!