SnippetMaster Support Forums
Return to main website
 
January 21, 2018, 12:35:33 PM
* Show unread posts since last visit.
* Show new replies to your posts.
Welcome, Guest. Please login or register.
Did you miss your activation email?
January 21, 2018, 12:35:33 PM

Login with username, password and session length
Search:  
Advanced search
* Home Help Search Login Register
SnippetMaster Support Forums  |  General  |  Installation Issues  |  Topic: ionCube Error « previous next »
Pages: [1] Print
Author Topic: ionCube Error  (Read 1766 times)
McFarnell

Posts: 23


WWW
[-] ionCube Error
« on: January 16, 2010, 12:04:32 PM »

Greetings,

I've had SnippetMaster working on a server for a few years, but all of a sudden I get this error:
Site error: the file /usr/home/web/users/a0027427/html/update/index.php requires the ionCube PHP Loader ioncube_loader_fre_5.2.so to be installed by the site administrator.

I think I had a similar error when I first installed, and I uploaded the ioncube files and it worked fine. Today I tried uploading the FreeBSD 6 ioncube files, but it did not help. Do I need to be using different files? Please help. Thank you.
Report to moderator   Logged

admin
Forum Administrator
*
Posts: 3169

SnippetMaster Author


WWW
[-] Re: ionCube Error
« Reply #1 on: January 17, 2010, 01:26:50 AM »

Hello,

If it was working, but suddenly stopped.. then I think you should contact your web hosting company and ask them what they recently changed... which caused the problem.

If you have uploaded all the reccent ioncube loader files for your operating system (from www.ioncube.com/loaders/) into the /snippetmaster/ioncube/ folder, then the only other thing you can do is ask your host what they changed.

My opinion is that if your hosting provider broke it.. then they should fix it.  Smile

That being said, let me know how things go... 
Report to moderator   Logged
Pages: [1] Print 
SnippetMaster Support Forums  |  General  |  Installation Issues  |  Topic: ionCube Error « previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!