SnippetMaster Support Forums
Return to main website
 
April 19, 2018, 08:48:50 PM
* Show unread posts since last visit.
* Show new replies to your posts.
Welcome, Guest. Please login or register.
Did you miss your activation email?
April 19, 2018, 08:48:50 PM

Login with username, password and session length
Search:  
Advanced search
* Home Help Search Login Register
SnippetMaster Support Forums  |  General  |  How To's & FAQs  |  Topic: Update TinyMCE in order to use paste-plugin « previous next »
Pages: [1] Print
Author Topic: Update TinyMCE in order to use paste-plugin  (Read 2989 times)
holla

Posts: 1


[-] Update TinyMCE in order to use paste-plugin
« on: November 17, 2009, 03:22:26 AM »

Hi, I'm very happy with SM so far but now a problem came up. The customer uses MS Word to type his content and pastes directly into the editor. Doing it like this, all kind of crappy code is inserted. Now I've found this plugin for TinyMCE: http://wiki.moxiecode.com/index.php/TinyMCE:Plugins/paste which is supposed to clean up code from Word automatically when pasted. Apparently TinyMCE 3.2.3 is needed. So, here is the question:
Can I update TinyMCE by simply putting the new version into the tiny_mce folder or will there be a problem?

Thanks for your great work on SM!
Report to moderator   Logged
davert

Posts: 37


[-] Re: Update TinyMCE in order to use paste-plugin
« Reply #1 on: November 17, 2009, 12:04:21 PM »

I have tried that. It does not work as one would expect. We have to wait for the new version...
Report to moderator   Logged
Pages: [1] Print 
SnippetMaster Support Forums  |  General  |  How To's & FAQs  |  Topic: Update TinyMCE in order to use paste-plugin « previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!