SnippetMaster Support Forums
Return to main website
 
January 21, 2018, 10:38:39 PM
* Show unread posts since last visit.
* Show new replies to your posts.
Welcome, Guest. Please login or register.
Did you miss your activation email?
January 21, 2018, 10:38:39 PM

Login with username, password and session length
Search:  
Advanced search
* Home Help Search Login Register
SnippetMaster Support Forums  |  General  |  Installation Issues  |  Topic: Auto Install - nothing happens ! « previous next »
Pages: [1] Print
Author Topic: Auto Install - nothing happens !  (Read 2018 times)
TonyD

Posts: 1


[-] Auto Install - nothing happens !
« on: August 03, 2009, 09:59:29 AM »

Greetings Gentlemen,

I have the directory and autoinstall file up. When I click Install (button is enabled) the button depresses but nothing happens.

I have chmod folder and files as 777

http://www.tonydickins.co.uk/snippetMaster/autoinstaller.php?action=ftp_chdir&path=/htdocs/snippetMaster

Perhaps I am missing something

Help!
Report to moderator   Logged
admin
Forum Administrator
*
Posts: 3169

SnippetMaster Author


WWW
[-] Re: Auto Install - nothing happens !
« Reply #1 on: August 03, 2009, 06:29:01 PM »

Hello,

If the autoinstaller is not working for you, then you can use either the manuall installation method:

http://www.snippetmaster.com/download/manual-install.php

Or you can request a free installation:

http://www.snippetmaster.com/download/index.php#free_install
 
Cheers!
Report to moderator   Logged
Pages: [1] Print 
SnippetMaster Support Forums  |  General  |  Installation Issues  |  Topic: Auto Install - nothing happens ! « previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!