SnippetMaster Support Forums
Return to main website
March 17, 2018, 04:29:04 AM
* Show unread posts since last visit.
* Show new replies to your posts.
Welcome, Guest. Please login or register.
Did you miss your activation email?
March 17, 2018, 04:29:04 AM

Login with username, password and session length
Advanced search
* Home Help Search Login Register
SnippetMaster Support Forums  |  General  |  Installation Issues  |  Topic: 404 error « previous next »
Pages: [1] Print
Author Topic: 404 error  (Read 1964 times)

Posts: 1

[-] 404 error
« on: January 15, 2009, 02:04:12 PM »

I tried running the auto install but it would not run, it just sat there, did not return anything. It was the same regardless of version (zend or iconcube)

I then did a manual install. I tried both zen and iconcube versions on two different ms servers with the following results.

When I try to open the index.php or admin.php or any other file including html I get a 404 error file not found.

The server folks install the latest php version. They are running IIS 6.

Iconcube version is installed on (it will display the actual website pages but I get 404 errors for files in snippemaste directory)

Zend version is currently installed at (it will not display any pages - 404 error)

any suggestions

do they need to install iconcube or zen optimizer seperately and if so where can I find the installion files.

You help is most appreciated


Report to moderator   Logged
Forum Administrator
Posts: 3169

SnippetMaster Author

[-] Re: 404 error
« Reply #1 on: January 16, 2009, 12:43:21 AM »


The autoinstaller.php file is not encoded, so if you are getting a browser 404 error when trying to view that page, then this is a problem you must talk with your web hosting provider about.

Let me know how it goes...

Report to moderator   Logged
Pages: [1] Print 
SnippetMaster Support Forums  |  General  |  Installation Issues  |  Topic: 404 error « previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!