SnippetMaster Support Forums
Return to main website
 
April 22, 2018, 08:20:44 AM
* Show unread posts since last visit.
* Show new replies to your posts.
Welcome, Guest. Please login or register.
Did you miss your activation email?
April 22, 2018, 08:20:44 AM

Login with username, password and session length
Search:  
Advanced search
* Home Help Search Login Register
SnippetMaster Support Forums  |  General  |  Installation Issues  |  Topic: "requires the ionCube PHP Loader ioncube_loader_lin_4.4.so" error msg « previous next »
Pages: [1] Print
Author Topic: "requires the ionCube PHP Loader ioncube_loader_lin_4.4.so" error msg  (Read 6949 times)
scott_see

Posts: 3


WWW
[-] "requires the ionCube PHP Loader ioncube_loader_lin_4.4.so" error msg
« on: December 16, 2008, 10:44:43 AM »

SnippetMaster's been working great, and suddenly I'm getting

"Site error: the file /home/homeatla/public_html/admin/index.php requires the ionCube PHP Loader ioncube_loader_lin_4.4.so to be installed by the site administrator"

when I try to access SnippetMaster.

I tried reinstalling to a different folder, and I get the same message.  

I tried using Zend, but it's not installed  (HTTPme is my host)

I did change the ftp login password, but I can't find where to change that in any config files.

But I don't think that's it since I can't even install SM.  

I'm stuck, any ideas?

Thanks,
« Last Edit: December 16, 2008, 10:47:06 AM by scott_see » Report to moderator   Logged

-------------
Scott See
http://www.hammock.net
White Salmon, WA
admin
Forum Administrator
*
Posts: 3169

SnippetMaster Author


WWW
[-] Re: "requires the ionCube PHP Loader ioncube_loader_lin_4.4.so" error msg
« Reply #1 on: December 17, 2008, 10:36:10 AM »

Hello,

Hmm.. httpme servers should all have Zend optimizer installed, so you might want to ask them about that.  They should also have the ioncube loaders installed at the server level, so it's odd that this is also not working.

Can you submit a ticket into their system to confirm this?  Once it is confirmed, if Snippetmaster still isn't working, let me know and I'll take a look.  Smile

Report to moderator   Logged
scott_see

Posts: 3


WWW
[-] Re: "requires the ionCube PHP Loader ioncube_loader_lin_4.4.so" error msg
« Reply #2 on: December 17, 2008, 07:52:19 PM »

Things are working now.  I submitted a ticket to HTTPme and they insisted ionCube is working.  I tried it and SM still wasn't working.  But it's working today. 

Strange?!?!

Scott
Report to moderator   Logged

-------------
Scott See
http://www.hammock.net
White Salmon, WA
admin
Forum Administrator
*
Posts: 3169

SnippetMaster Author


WWW
[-] Re: "requires the ionCube PHP Loader ioncube_loader_lin_4.4.so" error msg
« Reply #3 on: November 29, 2009, 11:07:34 AM »

Thanks!
Report to moderator   Logged
Pages: [1] Print 
SnippetMaster Support Forums  |  General  |  Installation Issues  |  Topic: "requires the ionCube PHP Loader ioncube_loader_lin_4.4.so" error msg « previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!