SnippetMaster Support Forums
Return to main website
 
January 22, 2018, 10:31:41 AM
* Show unread posts since last visit.
* Show new replies to your posts.
Welcome, Guest. Please login or register.
Did you miss your activation email?
January 22, 2018, 10:31:41 AM

Login with username, password and session length
Search:  
Advanced search
* Home Help Search Login Register
SnippetMaster Support Forums  |  General  |  Installation Issues  |  Topic: Auto-installer doesn't start « previous next »
Pages: [1] Print
Author Topic: Auto-installer doesn't start  (Read 2579 times)
DougZ

Posts: 22


[-] Auto-installer doesn't start
« on: April 07, 2008, 08:35:14 AM »

Hello, I'm trying to install the lite version for testing purposes on a clients website.  I uploaded the autoinstaller.php file into rhendrixart.com/public_html/snippetmaster file successfully, but nothing happens.  The auto-installer program does not start and I don't get any error messages.  This website is on an ET server which I recommended for smooth operation of the snippetmaster program.  Please advise.  Thank you. Doug     
Report to moderator   Logged
admin
Forum Administrator
*
Posts: 3169

SnippetMaster Author


WWW
[-] Re: Auto-installer doesn't start
« Reply #1 on: April 07, 2008, 08:46:06 AM »

Hi Doug,

Can you re-upload the file and try again?  If it's an ET Web Hosting server, then it should be working 100%.

Let me know.  Smile
Report to moderator   Logged
DougZ

Posts: 22


[-] Re: Auto-installer doesn't start
« Reply #2 on: April 07, 2008, 09:21:46 AM »

Thanks for your reply.  I deleted the autoinstaller.php file from the Snippetmaster file and from my computer.  I downloaded another autoinstaller.php file from your website and uploaded it to the Snippetmaster file once again.  Nothing happened. 
Report to moderator   Logged
admin
Forum Administrator
*
Posts: 3169

SnippetMaster Author


WWW
[-] Re: Auto-installer doesn't start
« Reply #3 on: April 07, 2008, 09:28:25 AM »

Definately something strange.  Ok, can you send me the info here:

http://www.snippetmaster.com/download/index.php#free_install

I'll take a look once I get the details.  Smile

Report to moderator   Logged
Pages: [1] Print 
SnippetMaster Support Forums  |  General  |  Installation Issues  |  Topic: Auto-installer doesn't start « previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!