SnippetMaster Support Forums
Return to main website
 
February 19, 2018, 10:04:19 PM
* Show unread posts since last visit.
* Show new replies to your posts.
Welcome, Guest. Please login or register.
Did you miss your activation email?
February 19, 2018, 10:04:19 PM

Login with username, password and session length
Search:  
Advanced search
* Home Help Search Login Register
SnippetMaster Support Forums  |  General  |  Installation Issues  |  Topic: ionCube PHP Loader ioncube_loader_lin_5.2.so problem « previous next »
Pages: [1] Print
Author Topic: ionCube PHP Loader ioncube_loader_lin_5.2.so problem  (Read 43722 times)
bart0z

Posts: 2


[-] ionCube PHP Loader ioncube_loader_lin_5.2.so problem
« on: February 24, 2008, 09:58:22 AM »

every time i install Snippetmaster with the autoinstaller, i get this error:

Site error: the file /storage/mijndomein/users/007107/public/sites/www.knolraapenlof.nl/jongens1/index.php requires the ionCube PHP Loader ioncube_loader_lin_5.2.so to be installed by the site administrator.

can anybody help me fix this?
Report to moderator   Logged
admin
Forum Administrator
*
Posts: 3169

SnippetMaster Author


WWW
[-] Re: ionCube PHP Loader ioncube_loader_lin_5.2.so problem
« Reply #1 on: February 24, 2008, 10:02:20 AM »

Yes, what you need to do is get the "ioncube loader" file for your server.  Here are the instructions:

1. Go to http://www.ioncube.com/loaders.php
2. Download the loader zip file for your server.  (Linux)
3. Unzip all the files on your computer.
4. Now upload them all into the /snippetmaster/ioncube/ folder on your server.

It should work now.

Let me know if you get stuck and I can try to help.  Smile

Cheers!
Report to moderator   Logged
bart0z

Posts: 2


[-] Re: ionCube PHP Loader ioncube_loader_lin_5.2.so problem
« Reply #2 on: February 24, 2008, 10:11:40 AM »

ill do that, but opne question, why the linux? i dont use linux..
Report to moderator   Logged
admin
Forum Administrator
*
Posts: 3169

SnippetMaster Author


WWW
[-] Re: ionCube PHP Loader ioncube_loader_lin_5.2.so problem
« Reply #3 on: February 24, 2008, 11:29:48 AM »

The file that is missing "ioncube_loader_lin_5.2.so" has the "lin" part in it which stands for "linux". 

(This is the operating system for your web server.. not your computer.)

Let me know if you get stuck with anything.  Smile
Report to moderator   Logged
DJ-KHA

Posts: 1


[-] Re: ionCube PHP Loader ioncube_loader_lin_5.2.so problem
« Reply #4 on: February 18, 2012, 08:01:52 PM »

what do you mean by unzip all of your file?
 can you please tell the directions of how you unzip them?
Report to moderator   Logged
admin
Forum Administrator
*
Posts: 3169

SnippetMaster Author


WWW
[-] Re: ionCube PHP Loader ioncube_loader_lin_5.2.so problem
« Reply #5 on: February 18, 2012, 11:31:40 PM »

Unzip all your files, means to use any "unarchive" program to extract the files that are inside the snippetmaster.zip file.

You should be able to right-click on the .zip file and then select "uncompress" if you are using Windows...

Report to moderator   Logged
Pages: [1] Print 
SnippetMaster Support Forums  |  General  |  Installation Issues  |  Topic: ionCube PHP Loader ioncube_loader_lin_5.2.so problem « previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!