SnippetMaster Support Forums
Return to main website
 
April 23, 2018, 05:32:04 AM
* Show unread posts since last visit.
* Show new replies to your posts.
Welcome, Guest. Please login or register.
Did you miss your activation email?
April 23, 2018, 05:32:04 AM

Login with username, password and session length
Search:  
Advanced search
* Home Help Search Login Register
SnippetMaster Support Forums  |  General  |  Installation Issues  |  Topic: Weird Characters added to website content « previous next »
Pages: [1] Print
Author Topic: Weird Characters added to website content  (Read 4781 times)
fijigee

Posts: 12


[-] Weird Characters added to website content
« on: October 29, 2007, 02:35:53 PM »

I have just installed the Lite version and am quite impressed with the features. I am very interested purchasing the full version. I have just one issue. It seems that there are odd characters been added into the body of the pages I edit. This is an example of what i mean.

http://www.nutshouse.com/nutsnews.html

Could you please advise me what the problem what be and I may fix it.

Thanks heaps.
Report to moderator   Logged
Jenkinhill

Posts: 420



[-] Re: Weird Characters added to website content
« Reply #1 on: October 29, 2007, 02:47:29 PM »

Looks like you have edited & saved the whole page rather than edited snippets. The whole page file includes JavaScript and the utf-8 declaration which the editor at the core of SnippetMaster may have issues with. Add snippet tags around the body sections that you need to edit, just edit those sections with SnippetMaster and see how you get on.
Report to moderator   Logged

Kelvyn
fijigee

Posts: 12


[-] Re: Weird Characters added to website content
« Reply #2 on: October 29, 2007, 03:12:59 PM »

I tried putting the snippets into the body and it seems that the background color for the page is missing now and since my text is in white i cannot see what i am editing. I didnt seem to help with the weird characters. It still seems to be there.
Report to moderator   Logged
fijigee

Posts: 12


[-] Re: Weird Characters added to website content
« Reply #3 on: October 29, 2007, 05:22:42 PM »

K i managed to figure out that it was where u place the editable snippet tags. However those odd characters are still popping up but i will just edit them out for now. Any suggestions on how this can be fixed will be greatly appreciated.
Report to moderator   Logged
Jenkinhill

Posts: 420



[-] Re: Weird Characters added to website content
« Reply #4 on: October 30, 2007, 03:10:48 PM »

I suspect it is due to your utf-8 encoding. That is OK to use if any linked files, JavaScript etc is also encoded in utf-8. IF not then tinyMCE can throw in these strange characters as it tries to work out the most valid code. I tend to stick with latin iso-8859-1 for all sites where I don't need to use languages with high ascii or alternate characters.
Report to moderator   Logged

Kelvyn
Chato

Posts: 1


[-] Re: Weird Characters added to website content
« Reply #5 on: May 20, 2014, 06:16:47 AM »

Hi, i have the same problem. Weird characters are replacing my french special characters like éèï etc. Il encoding was an option in the installation process it could help build a correct header.

What can be done to make it work ?

Thank's

Yannick.
Report to moderator   Logged
LorrieMl

Posts: 2


[-] Weird Characters added to website content
« Reply #6 on: March 07, 2016, 12:12:02 AM »

Hi,

Please could You help me to strip some characters from A -number then route it to specified destination.
I have tried this way '
caller.374=;caller=1
In this case A-number is 37411444444 but in outgoing invite From header is displayed with B-number.

Thanks in advance
Report to moderator   Logged

Pages: [1] Print 
SnippetMaster Support Forums  |  General  |  Installation Issues  |  Topic: Weird Characters added to website content « previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!