SnippetMaster Support Forums
Return to main website
 
January 20, 2018, 09:00:49 PM
* Show unread posts since last visit.
* Show new replies to your posts.
Welcome, Guest. Please login or register.
Did you miss your activation email?
January 20, 2018, 09:00:49 PM

Login with username, password and session length
Search:  
Advanced search
* Home Help Search Login Register
SnippetMaster Support Forums  |  General  |  General Discussion & Support  |  Topic: Install Problems « previous next »
Pages: [1] Print
Author Topic: Install Problems  (Read 2733 times)
achiew

Posts: 2


[-] Install Problems
« on: December 07, 2002, 02:22:53 AM »

First off, I should say that I've RTFM, this forum and played around for a few hours now.

I had SnippetMaster working fine on my local web server (Windows). However, now when I try to run it from a remote web server (Linux) I can't get it working.

The details:

[The error when trying to run SnippetMaster]

SnippetMaster v1.0 ERROR
The template named "/CMS/templates/login.html" does not exist
FUNC: useTemplate().

[My config file]

   $PATH = "/public_html/CMS";
   $ROOT = "/public_html";
   $PREVIEW = "/public_html/CMS/";
   $URL = "/public_html/";

I should note that I've tried MANY combinations and permutations for these four variables, all to no avail.

I've also tried putting in the full URL, as suggested somewhere.

If someone could shed some light, it would be much appreciated.
Report to moderator   Logged
admin
Forum Administrator
*
Posts: 3169

SnippetMaster Author


WWW
[-] Install Problems
« Reply #1 on: December 07, 2002, 03:05:03 PM »

The PREVIEW and URL values must be full URL's.  PM me with the URL to your installation and I'll try to help you out.

Cheers!
Report to moderator   Logged
achiew

Posts: 2


[-] Install Problems
« Reply #2 on: December 07, 2002, 04:18:16 PM »

Quote from: admin
The PREVIEW and URL values must be full URL's.  PM me with the URL to your installation and I'll try to help you out.

Cheers!


Thanks, Henri,

As I said, I've tried full URLs to no avail. I've managed to get it working with the following values:

   $PATH = "../CMS";
   $ROOT = "../stories";
   $PREVIEW = "";
   $URL = "";

Cheers.

P.S. I've written a small piece of PHP code to add new pages. Basically, it copies a "template" file with <snippet> tags included and chmods the file to allow write access. Simple and sweet!

Keep up the good work, Mr. Straforelli!
Report to moderator   Logged
Pages: [1] Print 
SnippetMaster Support Forums  |  General  |  General Discussion & Support  |  Topic: Install Problems « previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!