SnippetMaster Support Forums
Return to main website
 
April 19, 2018, 03:12:58 PM
* Show unread posts since last visit.
* Show new replies to your posts.
Welcome, Guest. Please login or register.
Did you miss your activation email?
April 19, 2018, 03:12:58 PM

Login with username, password and session length
Search:  
Advanced search
* Home Help Search Login Register
SnippetMaster Support Forums  |  General  |  General Discussion & Support  |  Topic: Snippetmaster was working, now getting index.php is corrupt message « previous next »
Pages: [1] Print
Author Topic: Snippetmaster was working, now getting index.php is corrupt message  (Read 2731 times)
acurran

Posts: 2


[-] Snippetmaster was working, now getting index.php is corrupt message
« on: May 21, 2007, 04:00:01 AM »

Hello,
I installed Snippetmaster a few days ago and it worked fine (apart from some extraneous warning messages, most likely due to PHP reporting levels set high). I was able to log in to admin area and update settings etc., also able to make updates to snippets.

Today I tried to access the admin area and I am getting this message:
The encoded file C:\Sites\Single43\irishrockers\webroot\hungersmother\cms\index.php is corrupt.

I searched here in this forum for this error message but the only threads relating to corrupt seemed to be pointing the finger at lack of support on the web host for zend or ioncube. But since the install was successfull and it already was working I don't think this could be the case.

Any ideas what might be causing this and how to solve?

Thanks,
Aidan
Report to moderator   Logged
admin
Forum Administrator
*
Posts: 3169

SnippetMaster Author


WWW
[-] Re: Snippetmaster was working, now getting index.php is corrupt message
« Reply #1 on: May 21, 2007, 04:04:57 AM »

It is most likely that either:

1) Your web hosting provider has changed the version of Zend on the server, so that now something is not working...

2) Your provider has somehow messed up the files on your account so that they are now indeed corrupted.

What you should do is run the autoinstaller and "re-install" all the files for Snippetmaster.  Don't worry -- as long as you have an existing database, no data will get overwritten.  (Only the snippetmaster program files will get re-installed.)

If that doesn't work, then ask your web host if they have recently changed anything on the server..

I am 100% positive the problem is with something your web host has done.  Software doesn't just stop working for no reason whatsoever, so there must be a change somewhere... and since you did not do it, then this leaves only one possible culprit.  Smile

If you get stuck with anything, let me know and I'll do my best to assist.

Cheers!

Report to moderator   Logged
acurran

Posts: 2


[-] Re: Snippetmaster was working, now getting index.php is corrupt message
« Reply #2 on: May 23, 2007, 04:06:31 PM »

Running the autoinstall again fixed it. Thanks for speedy response!
Aidan
Report to moderator   Logged
Pages: [1] Print 
SnippetMaster Support Forums  |  General  |  General Discussion & Support  |  Topic: Snippetmaster was working, now getting index.php is corrupt message « previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!