SnippetMaster Support Forums
Return to main website
 
April 23, 2018, 08:58:07 PM
* Show unread posts since last visit.
* Show new replies to your posts.
Welcome, Guest. Please login or register.
Did you miss your activation email?
April 23, 2018, 08:58:07 PM

Login with username, password and session length
Search:  
Advanced search
* Home Help Search Login Register
SnippetMaster Support Forums  |  General  |  General Discussion & Support  |  Topic: 'Select a file' not showing « previous next »
Pages: [1] Print
Author Topic: 'Select a file' not showing  (Read 2381 times)
spaceman

Posts: 6


[-] 'Select a file' not showing
« on: November 28, 2006, 07:20:43 AM »

Hi
I've installed the Pro version today and all is great so far. Just have one problem and I'm probably overlooking something obvious as I'm rushing to try and get this done bofre my holiday tomorrow...

I've set my client up to have access to one folder which is at the following level www.mydomain.com/test/client
(www.mydomain.com) being where SM is installed. For some reason though the 'Select a file' option is not showing up in admin, even though there are files in that directory? Any ideas?

Thanks
Report to moderator   Logged
admin
Forum Administrator
*
Posts: 3169

SnippetMaster Author


WWW
[-] Re: 'Select a file' not showing
« Reply #1 on: November 28, 2006, 08:43:04 AM »

What is the "starting Folder" and "Starting Path" for your admin user?

Report to moderator   Logged
spaceman

Posts: 6


[-] Re: 'Select a file' not showing
« Reply #2 on: November 28, 2006, 11:22:48 AM »

Doh, my fault, when I checked, I noticed the end snippet tag had been deleted, I've put it back and now works fine. Thanks
Report to moderator   Logged
Pages: [1] Print 
SnippetMaster Support Forums  |  General  |  General Discussion & Support  |  Topic: 'Select a file' not showing « previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!